Hacker News new | comments | show | ask | jobs | submit login

In the case of JailbreakMe 2.0 (the exploit last year), the makers of the JB actually released a Cydia patch for that exact reason. In that instance, the JB'ed device was in that regard more secure than the stock device.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: