Hacker News new | comments | show | ask | jobs | submit login

My Motorola droid is able to run Android 4.1 - not a super snappy experience, but it does run. It released in october of 2009. Every feature in 4.1 works on it. I don't have the "fun" apple is pulling with a guessing game on what features work on what phones: http://www.apple.com/ios/feature-availability/

Also, while the 3GS (June 09) is getting ios6, the original ipad (April 2010) is not. Apple will abandon their equipment just as fast if it suits them.




> Also, while the 3GS (June 09) is getting ios6, the original ipad (April 2010) is not. Apple will abandon their equipment just as fast if it suits them.

Indeed. I am quite frustrated that my first-gen iPad is, for whatever reason(s), not deemed worthy enough of iOS 6.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: