Hacker News new | past | comments | ask | show | jobs | submit login

Well shit. My VPS's glibc version does not have 64 bit byte-swapping functions, so I can't compile mosh for my platform. =( Can the authors update their requirements to list glibc 2.9 and perl IO::Pty module if they're compiling it themselves?

Edit: I hacked the swapping functions into mosh and built it, but my system lacks a UTF-8 locale, according to mosh (even after I copied an en_US.utf8 locale to the system). Not sure how to proceed




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: