Hacker News new | comments | ask | show | jobs | submit login

The way I see it:

- 2008-2012 Python 3 as a language becoming usable

- 2012-2016 Libraries gaining Python 2 compatibility (and dropping 2.4 and below)

- 2016-2020 Applications porting now that most libraries are compatible.




Applications are open for YC Summer 2019

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: