Hacker News new | comments | show | ask | jobs | submit login

Apple don't support non apple cables anymore, they do sell a cable that does what you need. Either buy the dam cable or go back to firmware 2.0. I didn't like it either, but they do have a reason to that (the octopus cable mentioned in the support forum) and they are probably going to stand by it.

Its like asking for microsoft to support their new bluetooth mice on windows 95. If I had windows 95 I would like them to, but it is not their obligation. I really wish they would support their freaking ABNT2 keyboards on macosx (which they don't, although the box says so).

There is no guarantee that something that worked before a soft/hard upgrade will continue to work, specially between major versions. Linux for christ sake dropped support for a lot of things between 2.4 - 2.6 and no one was whining about it. I mean, there is always someone whining on a linux forum...




"Its like asking for microsoft to support their new bluetooth mice on windows 95"

Actually, it's like Microsoft checking whether the mouse is made by Microsoft and then refusing to work with it despite the fact it would work perfectly.


Its not that, they check to see if the cable is an octopus cable, the problem is that just apple make those right now.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: