I also needed an obscure but familiar keyword so the method could be included in any object with low risk of collision. There is currently near-zero usage of the keyword "gibbler" in any project (Ruby or otherwise).
And thanks for the ! correction. I've updated the repo and docs.