So, you think it that code should be measure by the size of the code?
a = b + c; is better than the other?
Care to explain why?
I meant that everytime somebody refers to the value of controlling code size (like gruseom did in this thread), we have to deal with the inevitable strawman of:
int a = b + c;
int hours = timesPerformed + hoursPerPeformance;
(PG has also said this many many times with reference to arc.)