Hacker News new | comments | show | ask | jobs | submit login

Fucking android, man. I would gladly include support for IE5.5 if I could drop Android 2.x.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: