Hacker News new | comments | show | ask | jobs | submit login

You'd be surprised about hospitals. At a hospital with modern software, a lot of the browser based stuff they use actually runs through Citrix or something similar, so they're using IE9/10 or Chrome for the most part.



> At a hospital with modern software...

That's one helluva qualifier when talking about hospitals. Our company creates web-based software for hospitals, and we have yet to talk to a customer who doesn't need IE7 support. (We draw the line at IE6.)


Interesting. We do software for larger hospitals that has some web-based elements and require IE 9+ or Chrome. I guess we're targeting different audiences.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: