Hacker Newsnew | comments | show | ask | jobs | submit login

Yeah, I got the same error but for some reason the Mint Software center can't find package 'steam' not sure what I'm doing wrong...



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: