Hacker News new | comments | show | ask | jobs | submit login

Great. Now all we need to do is petition nVidia to kindly unfuck their drivers so we can get decent Optimus support (among other things).

I have been playing a few games (mostly crusader kings and trine) without having many issues with bumblebee. I have had to install an alternative to optirun called primusrun though.

I suggest you petition Linus. Its the kernel devs which don't want to allow nVidia access to needed APIs for Optimus due to GPL pissing contest.

I suggest you learn the situation before making ignorant, unfounded comments.

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact