Hacker News new | comments | show | ask | jobs | submit login

Love it. Exquisitely type safe. Just one thing: Weren't we supposed to get WAR deployment support in 2.1?



They haven't done this because the Servlet 3.1 spec has not been released yet. Play 2 supports some features that cannot be supported with Servlet containers <3.1 (probably stuff like web sockets). However, there is a 3rd party plugin that provides this functionality (as long as you avoid the unsupported features): https://github.com/dlecan/play2-war-plugin




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: