Hacker News new | comments | show | ask | jobs | submit login

This goes without saying but no one is forcing you to upgrade from 12.04 to 12.10. 12.10 is not an LTS release so naturally you should stick to 12.04 if you don't want any of the kinks that are a side-effect of being on the bleeding edge. For me personally, I upgraded from 12.04 -> 12.10 last week and after a 'apt-get remove unity-lens-shopping' I can barely even tell I'm running 12.10!



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: