Hacker Newsnew | comments | show | ask | jobs | submit login

Realistically it should be below ie8. IE7 is old and should be dropped.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: