Hacker Newsnew | comments | show | ask | jobs | submitlogin

Could be written as: Boomerang is not compatible with any version of iPad (except iPad2&iPad3)



& iPad4

-----




Guidelines | FAQ | Support | API | Lists | Bookmarklet | DMCA | Y Combinator | Apply | Contact

Search: