Hacker News new | comments | show | ask | jobs | submit login

I think you're within your right to ditch IE6. I don't even support IE7, users just get a chromeframe prompt.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: