Hacker Newsnew | comments | show | ask | jobs | submit login

It would be more helpful to the developers if you let them know which browser & OS you were on...



You're right. Firefox 16.0.2.

But I'm more likely to consider it overneedy for a netbook with 1GB ram and dual core Atom ~1.8GHz

-----




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: