Hacker News new | comments | show | ask | jobs | submit login

It's a CLOSED beta. Not intended for the average user yet. It'll be easy once they've worked out the bugs.



It will possibly still require workarounds for non-ubuntu users though, the official sources are only citing compatibility with Ubuntu as a goal. That said, every distribution will likely have a package available through non-official sources. Arch for example already has a working user package for the current client. And I can also confirm that it is slow and buggy as was to be expected.


If you are not a Ubuntu user, odds are that you won't mind the trickery required.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: