Hacker News new | comments | show | ask | jobs | submit login

It's a fairly recent addition to git (January 2012). You need at least version 1.7.9 to use credential caching. [1]

[1]: http://git-blame.blogspot.com/2012/01/git-179.html




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: