Hacker News new | comments | show | ask | jobs | submit login

Amen. I just guided my manager through the install and only then realised how much of it was muscle memory for me. The script tells you to install XCode 4.1 because it doesn't work with 4.2... but XCode is up to 4.4 now, and I know 4.3 works because that's what I have installed! It also advises you to install "latest stable" but has references to 1.9.2 in several places... it is, overall, a mess.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: