Hacker News new | comments | show | ask | jobs | submit login

IIRC, XP will only ever go as high as IE7 or IE8. Vista will only go as high as IE9. Anyone hanging around on those operating systems, will need to look outside of Microsoft for a more up-to-date browser.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: