Hacker News new | comments | show | ask | jobs | submit login

> Like supporting old browsers is that hard/expensive.

OK, make your new website work in Netscape 4.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: