Hacker News new | comments | show | ask | jobs | submit login
Aperture no more supported on Snow Leopard
3 points by hbbio on June 12, 2012 | hide | past | web | favorite
"Aperture can't be installed on Macintosh because Mac OS X version 10.7.4 or later is required."

At WWDC, Apple just claimed that 40% of OSX users switched to Lion, touting it way better than Win7 migration.

But I don't think any comparison is worthwhile, if such forced-upgrade-tactics are used.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: