Hacker News new | comments | show | ask | jobs | submit login

1. Check the docs and release history of the projects/apps; if they have not been updated prior to v1.3, it's likely to break with v1.4.

2. Run the test suite of the apps.

3. Run the apps with v1.4 and warnings turned on via:

   python -Wall manage.py runserver.  
Not only will you quickly see what's broken, but Django will dump helpful deprecation warnings for things that will eventually break at some point.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: