Hacker News new | past | comments | ask | show | jobs | submit login

Ruby 1.9, the current production version of Ruby, is not vulnerable. Rails 4, the next version of Rails, will require Ruby 1.9.



Applications are open for YC Winter 2020

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: