Hacker News new | past | comments | ask | show | jobs | submit login

I am mind blown by this service. Doctrine2 is being tested against SQLite, MySQL and PostgreSQL as well as PHP 5.3 and even PHP 5.4RC1.

http://travis-ci.org/#!/doctrine/doctrine2

Was green earlier today, guess someone will hopefully fix the red tomorrow morning :)




btw some more info can be found here: http://pooteeweet.org/blog/2046




Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: