Hacker News new | past | comments | ask | show | jobs | submit login
Google service outages in Europe (outage.report)
64 points by TeeWEE 70 days ago | hide | past | favorite | 43 comments



If you are in Switzerland I suggest you use the DNS service from the Digitale Gesellschaft[1] which doesn't block or track you.

"Digital Society Switzerland is a charitable non-governmental and non-profit organisation focusing on digital right and freedom. One of our purpose is to provide privacy and anonymity services encouraging people in Switzerland and all over the world in their fundamental rights of privacy and security in the digital world." [2]

[1] https://www.digitale-gesellschaft.ch/dns/

[2] https://www.digitale-gesellschaft.ch/dns/report2021/


Swiss law no longer allows for running anonymous services. If the police ask you to log data for a specific user or IP, you must do so.

Protonmail was recently hit by this, and an activist who thought they were using a private service ended up arrested.


This is still unclear. Threema and Proton say the BüPf does don't apply to them and recently won cases against the government.

https://www.swissinfo.ch/eng/proton-wins-appeal-in-swiss-cou...

https://core-attorneys.com/en/news-insights/bvger-erfolgreic...


Nice, didn't know about this! Do they happen to have also regular DNS? Not all systems/programs can do DoT or DoH...


Not at the moment: "We provide DoH and DoT only DNS resolvers. We deliberately do not operate unencrypted DNS on 53/udp/tcp." [1]

[1] https://github.com/DigitaleGesellschaft/DNS-Resolver/blob/ma...


Ah that's why my Nest Thermostat is not showing up in Home Assistant. Great design Google, thanx, hooray for the cloud.

(Edit: Nest app does work :s, why must it be like this.)

(Edit2: I also did upgrade Home Assistant this morning, that could also be the cause, I'll have to figure it out. That's really a downside as well, you always have to ask, is it me or "the cloud" [my computer or someone else's!]. I wish the cloud was not a factor.)

(Edit3: Nest integration works again after a restart of the HA container)


How are you getting your Nest to work with Home Assistant in the first place? I thought Google shut down the relevant API a year or two ago.


They released a Nest Smart Device Management (SDM) API last year which opens up the ecosystem - https://developers.google.com/nest/device-access/api

Although there is a 5$ fee.


It's a pita and cost me 2 hours (I made some mistakes on the first try) and a 5$ dev account, but this works: https://www.home-assistant.io/integrations/nest/

It's a really nice integration, shows you the history of target/set temp and the times gas was burned. The widget works well.


--2021-11-12 10:13:19-- (try: 4)

http://www.google.com/ Connecting to www.google.com (www.google.com)|142.250.102.99|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.106|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.105|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.103|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.147|:80... failed: Connection refused.

Resolving www.google.com (www.google.com)... 142.250.102.104, 142.250.102.106, 142.250.102.99, ...

Connecting to www.google.com (www.google.com)|142.250.102.104|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.106|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.99|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.105|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.103|:80... failed: Connection refused.

Connecting to www.google.com (www.google.com)|142.250.102.147|:80... failed: Connection refused.


Somewhere in a far away land at the edge of the planet where the disc meets the universe, a sysadmin has learned how to patch a loop.


This comment reminds me of the science fiction story Ra.

It’s a good story, takes a while but not too long to read, a few days or something, and the whole story can be read online for free at https://qntm.org/ra


Not only Netherlands. Here in Germany it seems like Gmail is down....


It was Google's DNS server 8.8.8.8 that was having issues. https://developers.google.com/speed/public-dns

This page also doesnt load for me https://dns.google/ (points to 8.8.8.8 and 8.8.4.4)

Changing my DNS solved the issue. Not sure what was happening.


That's funny, this person had the opposite: https://news.ycombinator.com/item?id=29197601


They really should've done it https://xkcd.com/1361


Status page for updates:

https://www.google.com/appsstatus/dashboard/

"We are currently investigating an issue affecting user access to multiple services affecting users in Europe."


November 2021 (September 10299, 1993) and everyone's a an AOLer[1]. even people on a "Hacker" forum.

[1] http://www.catb.org/jargon/html/A/AOL-.html


Seems to be a problem in Europe, GCR down in FRA, though search is up.


Cannot connect to imap.gmail.com (142.250.27.108:993): Connection refused

Cannot connect to imap.gmail.com (142.250.27.109:993): Connection refused


I use Cloudflare's DNS (1.1.1.1) and changing it to Google's (8.8.8.8) fixed it for me.


That's funny, this person had the opposite: https://news.ycombinator.com/item?id=29197602


Why are you writing this on multiple comments?


Apparently it's funny to him.


To point the two opposing cases out to the other.


Huh? I had to move away from 8.8.8.8 to fix it...


I used my own DNS and changed to 8.8.8.8 to no avail. Something in the Google infrastructure was failing badly.


Up for me ( with Vermeer paintings )


It's working in belgium

Pinging 8.8.8.8 with 32 bytes of data: Reply from 8.8.8.8: bytes=32 time=17ms TTL=117


Works for me now too. Guess i'ts fixed?


Search and YouTube seem to be working on Vodafone (4G) as well as Ziggo (wireline) in Amsterdam.


On my phone it was working... My phone was using a different DNS server... So that's how I tracked down the fact that it was a DNS related issue.


Nope. Working just fine for me


@Czech Republic: SMTP relay issues, Gmail apps sometimes does not load messages.


Yepp. The European Google Cloud regions are having problems, too.


Having issues with IMAP / gmail. UK


google.com does not have a status page ?


How would you search for it? /s


Down as well here in South Africa


Gmail seems to be down for me


For me it was gmail, google analytics, google accounts. (My mac asked me to login again)..

So I was thinking my internet was down... But only Google sites where not responding..

After changing the DNS I fixed it... I was using 8.8.8.8 Google Public DNS (dns.google.com)


Search goes the way of Reader. It was bound to happen in the end.

(I hope I don't need to explain that this is a joke.)


belgium affected too, auth service seems not working




Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: