Hacker Newsnew | comments | show | ask | jobs | submitlogin

Yea, most people are already using it because of CSS 2.0. The problem was that it had many problems, leading to no browsers that fully implemented CSS 2.0 (and keep in mind when IE6 was released, CSS 2.1 did not exist at all even as a draft).



Applications are open for YC Summer 2015

Guidelines | FAQ | Support | API | Lists | Bookmarklet | DMCA | Y Combinator | Apply | Contact

Search: