Hacker News new | past | comments | ask | show | jobs | submit login

>An error occurred during a connection to www.dailymaverick.co.za. Peer using unsupported version of security protocol. Error code: SSL_ERROR_UNSUPPORTED_VERSION

How can you test so little on Firefox that it doesn't even connect? (FF Nightly, Linux)






Works fine in my Firefox.



Applications are open for YC Winter 2020

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: