Hacker News new | past | comments | ask | show | jobs | submit login

Probably should strip down your Tomcat instance a bit; change the landing page and remove docs and examples for instance.

And there are CVEs for this version but you're probably not affected.

https://www.cvedetails.com/vulnerability-list/vendor_id-45/p...




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: