Hacker News new | past | comments | ask | show | jobs | submit login

That's for security reasons. Apple doesn't want outdated web engines becoming vulnerabilities.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: