Hacker News new | past | comments | ask | show | jobs | submit login

What model? 5,6,7? Or you think all?



I have a Nokia 3 and a Nokia 7.0 Plus, both had a bunch of com.evenwell.* packages installed.

I think all HMD devices have those packages.


Would love to speak to you about this. Can you send me an email? henrik.lied [at] nrk.no


Send you a mail from a newly created mail account.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: