Hacker News new | comments | ask | show | jobs | submit login

Your installer doesn't work if GOPATH contains multiple entries:

    $ echo $GOPATH
    /home/martin/go:/home/martin/work
It tries to run stuff like:

    patch -d /home/martin/go:/home/martin/work/src/gopkg.in/libgit2/git2go.v27 -p1 < git2go.v27.patch



I think the best way to report this problem is to open a Github issue on the OP's repo.




Applications are open for YC Summer 2019

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: