Hacker News new | comments | ask | show | jobs | submit login

Unfortunately this project is unbuildable on a system with Python 3.7, because it builds termbox, which has an old version of waf that does not support Python 3.7..

https://github.com/nsf/termbox/issues/117

Edit: Looks like the amp developer is taking steps to remedy this, great!

https://github.com/jmacdonald/amp/issues/113




Applications are open for YC Summer 2019

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: