Hacker News new | comments | ask | show | jobs | submit login

> LTSB means no WSL, no Hyper-V

"Have now upgraded to Window 10 LTSB build 1607 and Hyper V is fully working." https://community.spiceworks.com/topic/1690823-windows-10-en...

"I just installed WSL on LTSC and it worked great." https://news.ycombinator.com/item?id=18271829




Oh, common. Of course you can stuff it on top, but beware of the risks.

Please, see: * https://github.com/Microsoft/WSL/issues/1281

A random Joe says it works <--> Supported and stable configuration.

But you are right HyperV seems to be working as of 1607.


> Oh, common. Of course you can stuff it on top, but beware of the risks. ... But you are right HyperV seems to be working as of 1607.

WSL is also supported in LTSC and can be installed with these instructions from Microsoft: https://docs.microsoft.com/en-us/windows/wsl/install-manual

See https://www.reddit.com/r/Windows10/comments/9r48x0/does_wsl_...




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: