Hacker News new | past | comments | ask | show | jobs | submit login

I thought the title of this submission was slightly misleading. This is not a security vulnerability from within Firefox, it's a Firefox plugin to reveal security vulnerabilities in a wide range of websites.



To be fair that is exactly what I got out of the title and not that it was using Firefox vulnerabilities.


Sorry if it was misleading somehow, this is definitely not a vulnerability in Firefox. It's a Firefox extension that makes it easy to execute HTTP session hijacking attacks.


For what it's worth, I got that it was an extension or other Firefox tool. Your interpretation didn't occur to me.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: