Hacker News new | past | comments | ask | show | jobs | submit login

> but that's not true; it selects the "latest semver-compatible minor version", which is a pretty different thing.

No, it's exactly the same thing. Russ already established that an incompatible module is not just a later version but, in fact, a totally different thing.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: