Hacker News new | past | comments | ask | show | jobs | submit login

I could be wrong, but it looks like it is an optional dependency that adds additional image format support to MLT, which is a dependency of Shotcut. Also, some Qt builds require at least glib for event loop integration and some even require GTK as dependency to enable GTK styling in Qt apps. The build script for Shotcut appears to have an option to disable this dependency.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: