Hacker News new | comments | show | ask | jobs | submit login

I haven't read the parent to this comment. But:

> XS [is] exclusive to Perl 5.

Perl 5 modules, including XS ones, are `use`able with P6 (`use Module::Using::XS:from<Perl5>; # P6 code...`).

> CPAN [is] exclusive to Perl 5.

CPAN has been an optional store for Perl 6 modules since 2016 iirc. In the last couple months it's become more or less the preferred store.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: