Hacker News new | past | comments | ask | show | jobs | submit login

Yeah, that keeps happening to me as well. Playback continues, but my phone seems to just lose the connection. When I force it to reconnect, either playback jumps to whatever my phone decides to play, or the Chromecast and my phone will need to restart a new piece of media to sync up again.

When it does work, it's pretty cool with multi-room playback, but I've decided I don't really need that anyway.

I'm working on phasing out the Chromecasts now, because of limitations in which apps support casting, and the inability to block ads and properly cast local content (very format-dependent). The kitchen speakers and CCA have been replaced by a rather good Bluetooth speaker, which is also handy when I go to hang laundry. The CCv2 and second CCA in the bedroom/office is being replaced by a ultra-small form factor PC with a wireless keyboard. For the main stereo in the living room, there's always at least one other device turned on anyway, and all of them can play from Spotify or my file server, so the CCA goes unused.

On the flipside, I plugged my old CCv1 to the TV in my girlfriend's apartment, and that thing has been working absolutely flawlessly, so maybe I'm just unlucky.




> On the flipside, I plugged my old CCv1 to the TV in my girlfriend's apartment, and that thing has been working absolutely flawlessly, so maybe I'm just unlucky.

Sounds like it might be a network problem? Like for instance if you (like a number of other HN-ers I guess) like to restrict firewalls as much as possible?


My router's on default firewall settings. Deny inbound, allow outbound.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: