Hacker News new | past | comments | ask | show | jobs | submit login

These most recent vulnerabilities don't require AMT. I don't see any reports of me_cleaner being used on a Mac yet, but I'd assume they are running the same ME firmware as everything else unless there is evidence otherwise.



Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: