Hacker News new | past | comments | ask | show | jobs | submit login

The system perl on my work mac is v5.18.2. It's years out of date. If I want to run something that needs a newer version I can either update it without knowing what impact that has on the rest of the things running on my computer (seems like a bad plan...) or I can install a newer version alongside the system perl. My preferred method for that would be brew because I use brew for pretty much everything. I don't really want a second (or third, or fourth) package manager for every other thing.



Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: