Hacker News new | comments | show | ask | jobs | submit login

ES7 was finalized a year ago. Everything except IE 11 supports all of it.

You meant ES2017.

HTH




And all current browsers save IE11 support ES2017 async functions.




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: