Hacker News new | past | comments | ask | show | jobs | submit login

0.92.x does not use gtk3 (there is an experimental compile flag to use it, but it's still experimental)



You're both right. Fedora enables this option on F26.

rpm -qa | grep inkscape

inkscape-0.92.1-4.20170510bzr15686.fc26.x86_64

ldd /usr/bin/inkscape | grep gtk

libgtkmm-3.0.so.1 => /lib64/libgtkmm-3.0.so.1 (0x00007f12a6a2f000)

libgtk-3.so.0 => /lib64/libgtk-3.so.0 (0x00007f12a4dbb000)




Applications are open for YC Winter 2020

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: