Hacker News new | comments | show | ask | jobs | submit login

I'm in the same place right now.

Did the emacs fundamentals tutorial. Installed evil. Got a little frustrated when some things didn't work exactly as expected. Also there is a weird TLS bug with the melpa and marmalade repos and the packaged emacs that debian stable offers. If I need to compile something then Neovim starts looking more attractive (I'm not aware of any package for debian stable atm but am happy to be corrected).

Now I'm just looking to try to solve my problems in vim again :)




https://github.com/neovim/neovim/issues/2211

There are packages for Jessie at the very least.




Applications are open for YC Winter 2018

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: