Hacker News new | past | comments | ask | show | jobs | submit login

Yes, Go maintains strict backwards compatibility, you can apply everything from the book no problem (unless it exploits a go bug which I don't think it does), though you'l miss out on the shiny new stuff.



Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: