Hacker Newsnew | comments | show | ask | jobs | submit login

Clicked the [scribd] link and got this (and only this): "Hello, you have an old version of Adobe Flash Player. To use iPaper (and lots of other stuff on the web) you need to get the latest Flash player."

WTF? I thought Scribd was HTML5-in’ it up?




Applications are open for YC Winter 2016

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact

Search: