Hacker News new | past | comments | ask | show | jobs | submit login

Yes, you have icgrep 1.0. The current development version has about the same build process, sorry that it is such a pain. It is available by svn checkout as follows.

  svn co http://parabix.costar.sfu.ca/svn/icGREP/icgrep-devel
AVX2 is autodetected and used if available and enabled by the operating system/hypervisor (Although icgrep1.0 can be compiled to use AVX2, it had some issues).



Guidelines | FAQ | Lists | API | Security | Legal | Apply to YC | Contact

Search: