Hacker News new | comments | show | ask | jobs | submit login

They will have to install ie6, some of them anyway, because there are a TON of applications out there built to IE6 that are years old with no one to support them and many of them have code bases that have disappeared.

It's a sad situation really. It's easier to install IE6 than rewrite the apps to work with another browser.

Targeting IE for "web" apps resulted in unupgradable windows-only apps plus a lie. The lie that they were "web apps". A cautionary tale about Microsoft lock-in causing damage to the web and to IT as a whole.

Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | DMCA | Apply to YC | Contact