Hacker News new | comments | ask | show | jobs | submit login

I'm assuming this is backwards-compatible with 5.X?



The major version bump indicates there are changes that could break some use cases. There's a partial changelog [0] in the v6 release pull request.

[0] https://github.com/nodejs/node/pull/6383#issue-151012738




Guidelines | FAQ | Support | API | Security | Lists | Bookmarklet | Legal | Apply to YC | Contact

Search: